Spell Checker in the Editor

#1

The noted spell checker in the editor in the article (Even more options for your emails) doesn’t seem to be working.

The google checker works on the subject field.

#2

We released a brand new, more advanced, Spell Checker, for Helpmonks last week. Announcement is coming. If you don’t see it, please refresh your browser cache.

#3

I can’t seem to find the spell checker (up till a few days ago it was there).
Even after clearing the browser cache, or even using a computer that hasn’t ever connected to helpmonks.

Will there also be support for dutch in the spell checker?

#4

Hi,

You should see it when you start typing in the editor, it is in the right bottom corner.

image

You can also change the language to dutch, but our developers are still looking into saving the customizations on reload.

1 Like
#5

Thanks!
I completely missed the round blob in the corner! I kept searching for it in the bar like where it was till a couple of days ago.

#6

Is there any way to speed up the validation of content? Seems there is a bit of a lag time.

#7

I have subscribed multiple times, but am still getting these emails.

Please honor my unsubscribe request.

Thank you.

#8

You can disable this in Preferences --> Emails --> disable “Enable mailing list mode”

And any other setting about mails you are uncomfortable with.

#9

It’s a third party service, i.e., we do not have much influence over the performance.

That said, we just switched all customers to a new load balancer which should also increase the performance.

Hope this helps.