Remove Double Dash -- from the signature

Hi there,

I see that when I use a signature, there’s always a line with a – separating the body from the signature.

I’ve tried to manually delete it, but I cannot. Is there any way to disable or remove this?

Thanks!
kevin

Hi Kevin,

The two dashes “—“ serve a purpose and are a “standard” in email signatures. Furthermore, they help other mail clients, including Helpmonks itself, to separate the email body from the signature. So, we made it that those double dashes cannot be removed easily.