Not working: --- Please reply above this line ---



we are currently evaluating helpmonks.

We are facing the issue, that we want to continue using our “old” E-Mail clients (Mac Mail, Thunderbird & Google Inbox), in the documentation it is said this should be possible by simply using the “— please reply above this line —” function.

We have tested but the Mails is never sent back to the original sender using except in case we use Mac Mail.

Are there any known issues around this — reply — function and special treatment for some Mail Clients?

Thanx in advance for your help, without solving this issue we can not continue using helpmonk,



I think there is some misunderstanding here as there is no “please reply…” function.

What you can do is to leverage email commands ( Email Commands ) in your replies to a Helpmonks notification email (those are the emails that you receive internally from Helpmonks). Thus allowing you to continue using your email client.

Also, as your emails don’t reach the recipient, or only reach them when you use one email client, shows that there is a misconfiguration in the email clients itself. Maybe you are replying from another account then the registered one in Helpmonks?

As this is rather difficult to discuss here, I suggest to set up a meeting. To schedule a time, please go to and select the day and time that works best for you and your team. If you don’t find a time slot that works for you, please contact me, and I’m sure we can arrange something.

Hope this helps.


Hi Nitai,

the problem is that we would need to schedule a meeting immediately as we want to kickoff things…but the calendar only allows appointments starting 1st of August.

Is there any chance to have a session 2morrow?



Florian Müller




Please contact us directly at so we can arrange something.

We also speak German :slight_smile:



I don’t think I need to receive this kind of email.

Can you please delete my email to this discussion.




When you sign up for Helpmonks, an account on this forums is automatically created for you. We found that many customers like this option. However, you can sign in on here and disable notification if you don’t want to receive any.



Where can I turn off the notifications please?

Can you do it for me?




Go to “my profile” and then under “Notifications” you can find all the settings for turning off ant kind of notification.



Which one please …?



I can’t tell you which notification you want to turn off as this depends on your preference, obviously :slight_smile:

If you don’t want to receive any of the email notification, you will want to de-select all checkboxes on the left.

Hope this helps.