Bugs


Topic Replies Activity
How to submit a bug report 1 April 20, 2014
Spell Checker in the Editor 9 April 26, 2019
Editor not loading intermittently 4 August 1, 2018
Can't access attachments with accented characters 5 July 5, 2018
Mail loops on delivery failures via an alias 6 July 5, 2018
Did something change with the editor? 22 June 21, 2018
Chrome notifications contain HTML special character(s) 2 March 4, 2018
"new" email command breaks if there are any single quote characters 3 October 12, 2017
HM said my account did not exist 5 October 6, 2017
Workflow for waiting customers triggers on closed conversations 3 September 23, 2017
Updating the subject does not get saved when the email sends 3 July 15, 2017
Attachment problem. A specific customer doesn't receive attachment 2 March 15, 2017
User activity report shows activity when there was none 6 March 14, 2017
Issue with bulk delete 2 January 29, 2017
BCC From helpmonks ends up as CC 4 January 19, 2017
Drafts Update? 13 November 15, 2016
Issues with the "resolved" status in reports 4 November 4, 2016
Email Reply Footer Bug 4 November 4, 2016
Associate existing users to this company link doesnt work 5 November 4, 2016
Forward Mail, assign to "---" 4 August 31, 2016
Forward of Attachments 2 July 12, 2016
Attachments not received 8 July 4, 2016
Bad Gateway 3 July 1, 2016
Forward problems 2 June 25, 2016
Weird flashy/blank screen issue 5 June 23, 2016
Bug with Saved Responses? 2 June 20, 2016
Incoming email has associated name Helpmonks Support 2 May 4, 2016
Escaping issue opening a Draft 3 April 30, 2016
Recipient email address limited characters 2 April 17, 2016
Uploading attachment 2 April 12, 2016